ТЕСТ: Электронные таблицы Вариант I - 22 Февраля 2011 - Раздаточный материал - Урок по информатике
Воскресенье, 26.03.2017, 21:52
План-конспекты уроков по информатике
0+ Главная Регистрация Вход
Приветствую Вас, Гость · RSS
Меню сайта
Категории раздела
Все [0]
Pascal [12]
Excel [4]
Системы счисления [1]
Сети, HTML [4]
Разное [8]
Форма входа
Статистика

Яндекс.Метрика

Онлайн всего: 1
Гостей: 1
Пользователей: 0
Наш опрос
Очень сложно найти конспект на тему...
Всего ответов: 628
Реклама
 Раздаточный материал
Главная » 2011 » Февраль » 22 » ТЕСТ: Электронные таблицы Вариант I
Еще материалы:
14:13
ТЕСТ: Электронные таблицы Вариант I

ТЕСТ: Электронные таблицы 

Вариант I   

   1. Электронная таблица - это:
1.    прикладная программа, предназначенная для обработки структурированных в виде таблицы данных;
2.    прикладная программа для обработки кодовых таблиц;
3.    устройство ПК, управляющее его ресурсами в процессе обработки данных в табличной форме;
4.    системная программа, управляющая ресурсами ПК при обработке таблиц.
   2. Строки электронной таблицы:
1.    именуются пользователями произвольным образом;
2.    обозначаются буквами русского алфавита;
3.    обозначаются буквами латинского алфавита;
4.    нумеруются.
    3. В общем случае столбы электронной таблицы:
1.    обозначаются буквами латинского алфавита;
2.    нумеруются;
3.    обозначаются буквами русского алфавита;
4.    именуются пользователями произвольным образом;
    4. Для пользователя ячейка электронной таблицы идентифицируются:
1.    путем последовательного указания имени столбца и номера строки, на пересечении которых располагается ячейка;
2.    адресом машинного слова оперативной памяти, отведенного под ячейку;
3.    специальным кодовым словом;
4.    именем, произвольно задаваемым пользователем.
    5. Выражение 5(A2+C3):3(2B2-3D3) в электронной таблице имеет вид:
1.    5(A2+C3)/3(2B2-3D3) ;
2.    5*(A2+C3)/3*(2*B2-3*D3) ;
3.    5*(A2+C3)/(3*(2*B2-3*D3)) ;
4.    5(A2+C3)/(3(2B2-3D3)) .
    6. Выберите верную запись формулы для электронной таблицы:
1.    C3+4*D4
2.    C3=C1+2*C2
3.    A5B5+23
4.    =A2*A3-A4
   7. При перемещении или копировании в электронной таблице абсолютные ссылки:
1.    не изменяются;
2.    преобразуются вне зависимости от нового положения формулы;
3.    преобразуются в зависимости от нового положения формулы;
4.    преобразуются в зависимости от длины формулы;
5.    преобразуются в зависимости от правил указанных в формуле.
   8. При перемещении или копировании в электронной таблице относительные ссылки:
1.    преобразуются вне зависимости от нового положения формулы;
2.    преобразуются в зависимости от длины формулы;
3.    не изменяются;
4.    преобразуются в зависимости от нового положения формулы.
   9. Диапазон - это:
1.    совокупность клеток, образующих в таблице область прямоугольной формы;
2.    все ячейки одной строки;
3.    все ячейки одного столбца;
4.    множество допустимых значений.
   10. Какая формула будет получена при копировании в ячейку С3, формулы из ячейки С2:

A
B
C
1
30


2
12
4
=$A$1*A2+B2
3
23
5

4
43
2

Ответы:

1. =A1*A2+B2;

2. =$A$1*$A$2+$B$2;

3. =$A$1*A3+B3;

4. =$A$2*A3+B3;

5. =$B$2*A3+B4?

1.     11. Чему будет равно значение ячейки С1, если в нее ввести формулу =А1+B1:



A
B
C
1
20
=A1/2

   1. 20;

2.     2. 15;

3.     3. 10;

4.     4. 30?

    12. Чему будет равно значение ячейки А8, если в нее ввести формулу =СУММ(A1:A7)/2:


А

В

1

10

 

2

20

 

3

30

 

4

40

 

5

50

 

6

60

 

7

70

 

8

=СУММА(А1:А7)/2

 

1. 280

2.  140

3.  40

4. 35





13. Чему равно значение в ячейке В5, если СУММ(В1:В4)=7 и СРЗНАЧ(В1:В5)=5?

14. Какое значение будет в ячейке B2?

 

А

В

1

1

 

2

-5

 

3

3

=ЕСЛИ(СУММ(А1:А3)>0; (-1)*А2; 0)



КЛЮЧ

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

1

1

1

4

1

1

2

3

4

1

4

1

4

3

4

2

 

 

Категория: Excel | Просмотров: 19360 | Добавил: Казначей | Теги: тест на Excel, тест Электронные таблицы | Рейтинг: 2.7/14
Не забываем комментирвать!!!

Всего комментариев: 7
7  
Спасибо за тест. Очень емкий и проверяет знание по всей теме.

6  
Во-первых, не "тыкайте", когда оскорбляете.
Во-вторых, практически все задания взяты с ЕГЭ по информатике. Извините, чему учили, тому и научили.
В-третьих, убедительная просьба, НЕ ВЫРАЖАТЬСЯ! Мне не обидно, просто читают данные уроки много других УЧИТЕЛЕЙ, которым будет не приятно видеть мат на странице.
Разве я не прав в 2 и 3 пункте?

5  
Простите...
Жаль...
но..
**** ............

4  
частично согласна с Дмитрием. Тест простоват и безвкусен. На дворе 21 век, нужно вносить дольку креатива в обучение, а иначе все будут наплевательски относиться к занятиям.

Спасибо за внимание!

3  
тест **** ибо такой тест любой дурак составит, ты бы хотяб в самом Excele сделал ****

2  
Рад стараться smile

1  
спасибо за материал! Он пригодился.

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Copyright KUPI © 2017
Архив записей
Готовимся к ЕГЭ и ГИА
ГИА, ЕГЭ 2014 по информатике ФИПИ скачать бесплатно без смс
Отследи свою посылку
Друзья сайта
  • Софт бесплатно
  • Интернет магазин бесплатно
  • Наша ссылка
    Наша кнопка
    Конспекты уроков
    Лидеры по просмотрам
    Тема 8. Решение логических задач.
    Виды и типы современных языков программирования
    Алгоритм и его свойства
    Информация: определение, свойства, формы представления; информационные процессы.
    Относительная и абсолютная адресация
    Тема 7. Перевод и запись различных выражений с естественного языка на язык алгебры логики.
    Моделирование и формализация. Часть 1.
    Графика в Турбо Паскаль.
    Сортировка и фильтрация данных в MS Excel
    Понятие формализации. Часть 2.
    Загрузить файл
    Сделать бесплатный сайт с uCoz